Hotkey in MS Excel

Hi, my Hotkey ; doesn't work in MS Excel. I've been living with it, but half of my work is in Excel.  It just types the semi colon ;   I've searched "excel" through the KB and didn't find anything on it.   I have MS Office 365 and am using the desktop software, not online.  I appreciate any suggestions, thanks.

 

Steve

 


4 comments.




Andrew Langford   2 months ago

Hi Steve, a few things that come to mind:

1. Are you running Excel as an administrator? If you are running Keybreeze Desktop as a regular user and Excel as an administrator, the hotkey will not work. One way to test this would be to navigate to C:\Program Files (x86)\Keybreeze5, right-click Keybreeze.exe and click Run As Administrator. Then see if the hotkey works in Excel.

2. Are you running Excel as another user? Or are you running it over a terminal session, like Citrix?

3. Have you tried to temporarily change the hotkey to something else, like Shift + Space, to see if that works in Excel?

 

stfuqua   2 months ago
Running Keybreeze as Admin did the trick. Will I have to start KeyB as Admin every time or is there a setting for this? Can I turn off Excel starting as an Admin? Thanks!
Andrew Langford   2 months ago

There is a way to run Keybreeze Desktop as an administrator every time, but it involves several steps, so I documented this in a separate post -- https://keybreeze.com/forum/post/88

stfuqua   2 months ago
that works, thanks!